Target runtime was .base.v7 is not defined ,Target runtime was .base.v7 is not defined hatası, Target runtime was .base.v7 is not defined error

Merhaba,

 

Eclipse ya da IBM – Rational Application Developer for WebSphere Software ‘in idelerini kullanarak ,

özellikle tomcat server ile çalışıyorsanız ,

Target runtime was .base.v7 is not defined,

Target runtime was .base.v6 is not defined

gibi hatalarla karşılaşmanız muhtemeldir.

Çözüm için;

  • Project explorerdan projeye sağ tıklayıp properties diyin
  • Ardından “Targeted Runtimes” ‘a tıklayın sağ tarafta runtime için apache tomcat version belirecektir
  • Uygun olanı seçip tamam deyin, ardından projeyi clean edip tekrardan projeyi derleyin hata çözülmüş olacak.

oguzaltuntas_tomcat_server_error

Oğuz ALTUNTAŞ © 2017

Bunlarda ilgini çekebilir !